Actualizaciones críticas de seguridad para Adobe Acrobat, Flash, Reader – Krebs on Security

Actualizaciones criticas de seguridad para Adobe Acrobat Flash Reader –Adobe lanzó hoy una actualización de software para tapar un agujero de seguridad crítico en su Reproductor Flash, Adobe Acrobat y Lector PDF productos El parche llega una semana después de que el fabricante de software advirtiera que malhechores estaban explotando la vulnerabilidad de Flash para lanzar ataques dirigidos a los usuarios.

La actualización Flash aborda una crítico vulnerabilidad en Adobe Flash Player versión 10.2.152.33 y antes; versiones (Adobe Flash Player versión 10.2.154.18 y versiones anteriores para Cromo usuarios) para ventanas, macintosh, linux y Solaris sistemas operativos; y Adobe Flash Player 10.1.106.16 y versiones anteriores para Androide.

Adobe insta a todos los usuarios a actualizar a la última versión: Flash versión 10.2.153.1 (Los usuarios de Chrome quieren v. 10.2.154.25, aunque es probable que Google lo actualice automáticamente pronto, dada su velocidad anterior en la aplicación de actualizaciones de Flash). Actualizar: Según The Register Dan GoodinGoogle actualizó Chrome para corregir esta falla de Flash Hace tres días completos!

Publicación original: Hacer clic este enlace para averiguar qué versión de Flash tiene instalada. Si algo sale mal en su actualización, o si simplemente es un estricto seguidor de instrucciones, Adobe recomienda desinstalar la versión actual de Flash antes de continuar con la actualización (los usuarios de Mac ven este enlace).

1662731915 80 Arreglos criticos para Shockwave Firefox – Krebs en seguridadComo siempre, si usas explorador de Internet Además de otros navegadores, deberá aplicar esta actualización dos veces: una vez para instalar el complemento Flash Active X para IE y otra vez para actualizar otros navegadores, como Firefox y Ópera. Las actualizaciones están disponibles navegando a la Centro de descarga de Flash Player. Un instalador manual para Windows debería estar disponible en este enlace.

Si tiene instalado Adobe Reader o Acrobat, también tendrá que actualizar estos programas, porque contienen la misma vulnerabilidad que Adobe dijo que los atacantes han estado usando contra los usuarios de Flash. para los usuarios de Lector de Adobe 9.4.2 para Windows y Macintosh, Adobe ha puesto a disposición Lector de Adobe 9.4.3. Adobe dice el «modo protegido» integrado en su versión de Adobe Reader X impediría que funcionara un exploit de este tipo, por lo que la empresa no trata de solucionar el problema en Reader X hasta la próxima actualización trimestral, prevista para el 14 de junio de 2011. En Mientras tanto, los usuarios de Adobe X en Windows y Mac deben asegurarse de tener instalada la última versión (10.0.2). Si desea verificar su versión de Reader, abra el programa y haga clic en el menú «Ayuda», y busque una entrada que diga «Acerca de Adobe Reader».

Los usuarios de Reader en Windows y Mac pueden usar el mecanismo de actualización integrado del software, eligiendo «Ayuda» y luego «Buscar actualizaciones». Alternativamente, la página de descarga es aquí (Tenga en cuenta que la actualización a través del sitio web puede verificar previamente la opción para instalar otro software, como escáneres de seguridad: si no desea esos extras, preste mucha atención durante el proceso de instalación).

Más detalles sobre estas actualizaciones están disponibles en el aviso Adobe relanzado hoy.

Deja un comentario